Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe bei Einstellungen Estelcam > WinPC-NC
#1
Hallo zusammen,

ich bin am verzweifeln.
Ich bekomme einfach meine Datei aus Estelcam nicht in WinPC-NC zum laufen.
Ich habe alle Einstellungen wie in den Youtube Videos in Estelcam vorgenommen. Die Datei abgespeichert.

Jetzt habe ich die Datei in WinPC-NC geöffnet und die automatische Referenzfahrt durchgeführt. Als nächstes
habe ich die Werkzeuglängenvermessung gemacht. Die Tasterlänge ist korrekt eingetragen. Wenn
ich jetzt starte kommt als erstes die Meldung "Z-Achse überschreitet Maschinengrenze". Wenn ich dann
trotzdem starte fährt die Maschine allerdings nicht wie in Estelcam eingestellt auf die Materialoberseite sondern taucht
weiter ein. Meine Vermutung ist das dies mit der Meldung der Z-Achse zusammengehängt.
Herr Lewetz schreibt mir das mein Nullpunkt auf Z=0 liegt und nicht auf der Materialoberseite. Allerdings
ist in Estelcam dies so eingestellt ist. Kann man dies in WinPC-NC einstellen?
Kann mir jemand von Euch beim Parametrieren helfen. Ich bin jetzt wirklich am verzweifeln.

Ich besitze eine Stepcraft M500
Estelcam Ver. 11,241_b_64
WinPC-NV Ver. 4.00/37

Ich bedanke mich jetzt schion mal für Eure Hilfe

Stefan
Zitieren
#2
Hallo Stefan,
so wie sich das anhört passen die Parameter von Estlcam und WinPc-NC nicht zueinander.
Schau dir mal dieses Video an, wahrscheinlich kannst du damit dein Problem lösen.


Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren
#3
Hallo,

ich habe die Einstellungenzwischen Estelcam und PCwin-NC verglichen. Die Parameter sind so wie
beschrieben eingestellt.

Ich glaube ich habe ein Verständnisproblem:

Muss ich die Materialoberseite immer händisch ankratzen und anschließend mit dem Werkzeuglängentaster das
Werkzeug vermessen?

Wie kann ich in PCwin-NC sehen welchen Fräser von Estlcam übernommen worden ist?

Ich habe in Estlcam in meiner Fräsdatei einen 2mm und einen 3Millimeter Fräser benutzt. In PCwin-NC werden auch
zwei Fräser erkannt allerdings bekomme ich keine Meldung zum Werkzeugwechsel und zum Vermessen des zweiten Fräsers.
Der 1. Fräser, 2mm, fräst was er soll. Kommen die Fräsungen die mit dem 2. Fräser bearbeitet werden sollen kommt wie gesagt
keine Werkzeugwechselaufforderung und plötzlich wird die Z-Achse invertiert und läuft am oberen Ende der Z-Achse.

Schonmal vielen Dank für Eure Hilfe.

Meine Versionen sind:
Estlcam 11,241_b_64
PCwin_NC 4.00/37

Stefan
Zitieren
#4
Hallo,

ich bin ein kleines Stück weitergekommen. Der Werkzeugwechsel funktioniert jetzt. Jetzt würde ich noch
gerne die Nullpunktvermessung wie im Video von UBO "Nullpunkt Teil 2 mit WinPc Nc" beschrieben machen.
Die Werkzeuglänge wird noch gemessen. Allerdings wenn ich die Materialoberseite vermessen will addiert er mir
den Sensor nicht hinzu.
Man kann die Z-Achs mittels Taste fahren lassen und der Sensor schaltet auch ab. Allerdings wird der 0 Punkt
auf die Höhe des Tasters gesetzt,+ 20mm, obwohl nur 10mm Sicherheitsabstand eingestellt sind.
Ist dies in der Version 4 anders als auf dem Video gezeigt? Oder muss man tatsächlich
den Z-Nullpunkt auf der Matereialoberfläche ankratzen?

Vielen Dank schonmal für Eure Hilfe.

Stefan
Zitieren
#5
Hast du denn die Tasterhöhe vermessen und in WinPc-Nc eingetragen?
Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren
#6
Hallo,

ja, Im Feld Tastermaß habe ich den Wert eingegeben. Beim Werkzeugwechel funktioniert es auch. Nur beim Werkstückoberflächenpunkt
addiert er mir ds Tastermaß nicht dazu.

Stefan
Zitieren
#7
Reden wir jetzt von einer rein manuellen "Z 0" Vermessung mit dem WZLS, oder als teil einer Automatischen Vermessung? Denn das sind zwei verschiedene Abläufe.
Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren
#8
Hallo,

wenn ich das im Video richtig verstanden habe geht es ja einmal um die Längenmessung mittels Werkzeuglängensensor. Das hoffe ich geht wie im Video beschrieben.

Meine Frage richtet sich um die Z 0 Einstellung auf die Oberfläche des Werkstückes. Wenn ich diese mit dem Werkzeuglängensensor einmessen möchte, wie im Video gezeigt, bleibt der 0 Punkt auf Höhe des Messpunktes des Werkzeuglängensensor und der Sicherheitsabstand verdoppelt sich.

Vielen Dank im Voraus

Stefan
Zitieren
#9
Hast du das so gemacht wie in diesem Video?



Die verwendete Version von WinPc-NC in diesem Video ist nicht wirklich aktuell, doch das Prinzip ist gleich geblieben.
Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren
#10
Hallo,

vielen Dank für die Hilfe. Ich habe meinen Fehler heute gefunden.
Nachdem ich die Materialoberseite mit Hilfe des Werkzeuglängensensor
vermessenhabe, muss ich erst auf den Z 0 Punkt fahren und dann
den Z 0 Wert speichern.

Jetzt kann es los gehen

Stefan
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste