Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
kein Kontakt mit LaserGRBL
#1
Hallo !
vor einiger Zeit habe ich mir bei Amazon so ein China CNC Ding gekauft und habe seit her kaum noch ruhig schlafen können. 
Der Zusammenbau wahr schon eine Herausforderung - habe das Ding so geschätzte 5X zerlegt, inzwischen läuft es Mechanisch einiger maßen.
Es ist eine   [font="Amazon Ember", Arial, sans-serif]Vogvigo 2-in-1 CNC 3018 Pro-M Fräsmaschine mit 2500mW Laser [/font]



Mein Hobby ist die Drechslerei und ich habe mir gedacht kleine Holzscheiben mit meinen Logo darauf zu lasern und diese an meine Drechslerarbeiten an zu bringen, tja als ob das mit diesen Ding so einfach währe !!!!!!!!! [Bild: huh.png]

Estelcam erkennt die Fräs Spindel aber nicht den Laser ?

Ich habe nun den Laser eingespannt und er wird von keiner Software erkannt, USB Com Driver ist installiert,  wird angezeigt - LaserGRBL kann nicht verbinden, findet keinen Laser daher kann ich auch keine Einstellungen Vornehmen außer Com Bord, kein Kontakt.

LightBorn erkennt den Laser aber es bewegt sich nichts, wartet immer auf Rückmeldung und ich bin inzwischen am verzweifel, habe mir viele Videos und Anleitungen heruntergeladen und komme einfach nicht weiter obwohl ich Technisch eigentlich nicht ganz unbegabt bin, na ja, kein Genie eben und blutiger Anfänger in Sachen CNC.

Vielleicht hat jemand hier ähnliche Erfahrungen und möchte mir etwas weiter helfen, dafür währe ich auch sehr Dankbar.
LG Karl aus den Bergen [Bild: angel.png]
Zitieren
#2
Moin,

(09.09.2020, 13:31)karl2 schrieb: Vielleicht hat jemand hier ähnliche Erfahrungen und möchte mir etwas weiter helfen, dafür währe ich auch sehr Dankbar.
Nö, hab ich nicht, aber bin immer mal bereit dein Puzzle zu lösen. Aber ohne Puzzleteile wird das schwer.

Aber eins noch: Dem Ansteuerungsprogramm ist es piep egal, was auf der X-Y-Z-Konstruktion drauf ist. Das KANN das nicht erkennen. Zumindest bei unseren Käsefräsen.
sswjs, aka Jens

High-Z 1000, FME1050, Sorotec HL6045, FME1050-1, Stepcraft 600 V1, FME1050-1, Solidworks, HSMXpress, ESTLCam, NC-Corrector, WINPC-NC 2.5
Zitieren
#3
Dann lass uns doch mal einige Puzzleteile für den Jens zusammentragen:
Verwendest du dieses Bord um deine Fräse zu anzusteuern, wenn nicht, welches?[Bild: 3-achse-Control-Karte-V3-4-GRBL1-1f-CNC-...pg_q50.jpg]
Link zum Anbieter


Welche Steuersoftware verwendest Du?
Kannst du Die Achsen verfahren?
Wo hast du den Laser angeschlossen?
Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren
#4
cool, Danke das Ihr mir weiter helfen wollt und ja es ist ein Käseschneider, wobei ich eigentlich ans Käseschmelzen mit Laser mehr interessiert bin - ist ja auch ein CNC Forum für Hobby, ansonsten würde ich nicht Händeringend um Hilfe bitten.
ubo, laut Anleitung(ist auf einen usb Stick) ist dies genau das Board, bei mir ist es allerdings verbaut, ist die Pro Version.
Es sieht genau so aus wie beim Hersteller Link.
Link wo ich es gekauft habe:
https://www.amazon.de/gp/product/B0814S9...UTF8&psc=1
Software: GrblControl, Estelcam V11 -  LaserGRBL und LightBorn für Laser,
Die Achsen kann ich nur bei Estelcam bewegen, alle anderen Programme können nicht gesteuert werden. 
Der Laser ist beim roten Stecker angeschlossen, er bekommt Strom, der Ventilator läuft(sogar ziemlich laut). Löse ich das Kabel hört der Ventilator auf .

Bitte um weitere Anweisungen um das Puzzle zu lösen
LG Karl
Zitieren
#5
Moin,

(09.09.2020, 16:31)karl2 schrieb: Die Achsen kann ich nur bei Estelcam bewegen, alle anderen Programme können nicht gesteuert werden. 
Jo, klar. ESTLCam schmeißt GRBL-Firmware ja runter. Wenn du also andere Programme nutzen willst, musst du erst mal wieder GRBL drauf flashen...


...kleine Empfehlung: GRBL 1.1 als Binary runterladen und mit Xloader flashen. Geht am schnellsten.
sswjs, aka Jens

High-Z 1000, FME1050, Sorotec HL6045, FME1050-1, Stepcraft 600 V1, FME1050-1, Solidworks, HSMXpress, ESTLCam, NC-Corrector, WINPC-NC 2.5
Zitieren
#6
Oh, DANKE - also Fehler gefunden, hast vielleicht eine kleine Anleitung oder Video vom flashen, habe so was noch nie gemacht - schähme mich!
Liebe Grüße Karl
Zitieren
#7
Alles funkt jetzt, habe nach sswjs Anweisung geflasht und nun kann ich alle Achsen steuern mit Lasergrbl sowie auch mit LightBorn.
Jetzt muß ich mich noch intensiv mit dieser Software befassen, bin aber zuversichtlich bald meine Logos auf die Holzscheiben lasern zu können.
Danke noch mal euch zwei und vielleicht darf ich mich wieder mal melden wenn´s hackt, was ja bald der Fall sein dürfte, denn der Weg ist steinig und lang, für mich auch ohne Hilfe auch kaum zu schaffen.
Liebe Grüße aus Österreich
Karl
Zitieren
#8
Schön zu hören,dass es jetzt Funktioniert. Du darfst auch gern deine ersten Erfolge hier zeigen, du musst nicht warten, bis etwas mal wieder nicht Funktioniert.
Gruß Uwe
Stepcraft 600/2, Sorotec Compact-Line 605, EstlCAM, WinPcNc V3, DIY Reprap Prusa i3, Ender 3, 15W Laser (noch in der Erprobung), 4. Achse (Drehachse)

Anfragen, die einem Themenbereich im Forum zugeordnet werden können, bitte auch dort stellen. Entsprechende Fragen per Mail oder PN werden nicht beantwortet.


YouTube
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste